• Hot
  • Top
  • New
0
vote

You have ... votes left in this category for this month!

paid for but no license was sent

I paid for the App but I have yet to receive a license. I feel like $30 was just stolen from me.

0
vote

You have ... votes left in this category for this month!

Templates Vanish

Hi There

Couple of Bugs, Running Sierra 10.12.5
Templates vanished after upgrading from Demo to full version and occasionally after saving, certain Capital letters revert to no caps. Thanks!

0
vote

You have ... votes left in this category for this month!

Won’t launch on 10.13.6

App crashes on startup on mac. I want to purchase this but want to make sure it runs ok first!

0
vote

You have ... votes left in this category for this month!

Update Deleted presets

I did the update but then all my patchbay presets were deleted would like to get them back.

Sam

0
vote

You have ... votes left in this category for this month!

Template

Hi, Is it possible to get a template for a rean ma96? They have spacing between every 8 sockets. Also looking into labelling live room panels. which are 16 channel 1u panel mount plates

0
vote

You have ... votes left in this category for this month!

Crashing immediately

As soon as I start entering text under client, the program stops responding. 10.12.5 sierra

0
vote

You have ... votes left in this category for this month!

Constant Crashing

Hi there, love the concept of this program! Great layout and interface. However, I’m crashing within 5 minutes of the application being open, with no one cause of crashing. Sometimes it will crash when saving. Any tips are most appreciated!

0
vote

You have ... votes left in this category for this month!

Black text

Could we have black text on red rather than the white?

0
vote

You have ... votes left in this category for this month!

update sierra

Hi
i updated my macbook for sierra and patch bay dont work now…
Do you know when the sierra version will be available?

0
vote

You have ... votes left in this category for this month!

Not launching

Not launching in OSX 10.12.4